Главная / apple / Новая iOS Пума не будет поддерживаться в старых Маках

Новая iOS Пума не будет поддерживаться в старых Маках

Еще один релиз Mac OS – это еще один повод для головной боли для тех, кто пользуется старым Maком. Следующий релиз Apple под кодовым названием Пума, не будет поддерживаться некоторыми старыми машинами, так как компания продолжает двигаться вперед с iOS-кацией своей операционной системы. Список поддерживаемых машин не был публично опубликован (пока) Apple, но разработчик уже прошелся по этому списку вместе с TUAW после того, как был скачан релиз Пумы для разработчиков.

Высокотехнологичные промышленные роботы MELFA производства Mitsubishi Electric отличаются быстротой, точностью, компактным дизайном и долговечностью. В своем классе роботы MELFA являются лидером и имеют широкие возможности применения.

Итак, каким же Макам повезло, а каким не очень? По словам источника TUAW, Пума будет работать на:

— iMac (середина 2007 или более поздняя версия)

— MacBook (13-дюймов Aluminum, 2008), (13-дюймов, начало 2009 или позднее)

— MacBook Pro (13-дюймов, середина 2009 или позднее), (15- дюймов, 2.4/2.2 ГГц), (17- дюймов, конец 2007 или позднее)

— MacBook Air (конец 2008 или позднее)

— Mac Mini (начало 2009 или позднее)

— Mac Pro (начало 2008 или позднее)

— Xserve (начало 2009)

Машины, которые не входят в данный список не смогут установить себе OS X 10.8 из магазина Mac App. Список тех, кто получает топор в спину включает: оригинальные MacBook Air и все цельные пластиковые MacBook, айМаки вышедшие в 2006 году, MacBook Pro выпущенные в июне 2007 года, Mac мini вышедшие в середине 2007 года, оригинальные Mac Pro 2007 года, а также Xserves 2006 и 2008 годов выпуска. Большинство из этих машин были выпущены на достаточно раннем этапе, так что вероятно для компании Apple имеет смысл отказаться от их поддержки, но есть много пользователей Maков, которые любят работать на старом оборудовании и они будут не в восторге от последних ограничений. А вы часом не один из них?

[via arstechnica]